Back to overview
Degraded

Investigating Performance Degradation

May 28 at 06:22pm CEST
Affected services
GNOS Services API

Resolved
May 28 at 07:40pm CEST

The issue has been identified to a network issue on a downstream service. The issue has been resolved

Created
May 28 at 06:22pm CEST

We’re currently observing elevated latency and occasional time-outs affecting some API endpoints. Our engineers are investigating and will update this page as soon as we have more information. Thanks for your patience.